Fiat 500 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
I just drove home from the dealer with my new Verde Oliva Sport!

I paired up my phone just fine, no worries.

I get inside the house and I can't make or take any calls on my phone!

I dial a number and it just stays stuck on "Dialing..." I don't know if I need to de-tether my phone or something. I thought maybe my phone was still paired to the car so I turned off bluetooth and still no fix.

Anyone have this issue. I am a bluetooth virgin so it might be something I'm missing.
 

·
Registered
Joined
·
453 Posts
Nope. It should just disconnect when the car shuts off. I can't think of any reason the phone would do that unless there's some kind of strange compatibility issue. Check for updates to your phone. Of course, try completely shutting off and turning the phone back on.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #3 · (Edited)
Have you ever seen the IT crowd?

"Hello IT, have you tried turning it off and on again?"

LOL

However, I just went and took my car for a spin around the block and everything was okay in the car.
I got out and the phone was fine.

Weird...
 

·
Super Moderator
Joined
·
22,120 Posts
When I get out of the car and turn it and the radio off (mine is set to turn off after 20 minutes once the car is shut off) my calls are automatically disconnected from the car and continue via the phone (HTC EVO 3D), has done so many times, my old phone (HTC Mogul) would simply disconnect from the car and call was over, done or not.
 

·
Registered
Joined
·
175 Posts
My I4Phone shuts off and disconnects from Blue & Me once the engine is turned off. Never had an issue.
 
1 - 5 of 5 Posts
Top