Fiat 500 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
175 Posts
Discussion Starter · #1 ·
My 500c is equipped with Blue & Me and I have paired my I4 Phone. I noticed when I start the car the month and date appear followed by a message that reads AT T which last about two seconds and then goes back to month and date. Is is possible that this message is the phone connecting to the car's Blue & Me. What's even stranger is I am on the AT T network. Are any of you having a similar experience or do you have any idea what this message is? Thanks.
 

·
Premium Member
Joined
·
982 Posts
yes.....normal. older 'bluetooth' technology phones will have to be "paired" each and every time you get in the car, but they will still operate.

new models will automatically "pair" up when you start your car. nice!

I just upgraded from an old Moto Razr V3 to a Samsung Eternity II. once I initially set it up with the B&M, it automatically pairs up each time I get in the car.

also, on my TomTom, when I'm on the phone, it shows the callers name at the top. kind of overkill if you ask me. if only I could delete the readout on the dash and have my MPG's show.......THAT would be great. :D
 

·
Registered
Joined
·
175 Posts
Discussion Starter · #4 ·
It's normal, mine says "Rogers" which is my cell phone provider. :)
Hi Breezygirl: Thank you for your reply. Not knowing what the message meant was driving me crazy. The Fiat Studio thought it had something to do with Ecodrive which I had installed in my 500c. Glad to know it is not that application. I will report back to the Studio and let them know that it is actually the phone pairing with Blue & Me.
 

·
Registered
Joined
·
13,461 Posts
I think I've seen that once too. Really haven't payed attention. Its looking for your phone to hook up with blue tooth. Verify it. I'm on AT&T too, with a iphone.
 
1 - 6 of 6 Posts
Top