Fiat 500 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have 2012 500 C Lounge. Today a problem started with the boot. While out and about it suddenly stopped opening using the button on the car. It never did open from the fob, just unlock. Don't know if mine will even do that. ANYWAY. I google searched solutions and found some reset procedure for the roof that is supposed to fix it. Well, I followed the directions and not only did my roof not do as the thread (not on this site) said it would, but it didn't fix my problem. I inspected the wiring harness going from the boot lid to the car and it appears to be intact. Then upon further investigation I found something very interesting. The boot unlatches on it's own when I start the engine AND when I turn the engine off, as far as I'm aware this is new. While the engine is running I can open and close the boot from the button on the car no problem but then I shut off the car. (boot unlatches) and then after I close it, it does not work. I'm so frustrated! Has anyone else had this issue and how did they go about fixing it?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Okay so I have an update to my boot lid problem. I found the roof resetting procedure in my owners manual. (I guess the roof and the boot are connected somehow?) SO, I try this in my car. It does not react how the manual says it will. The good news is the boot does not open every time I start and stop the engine. In fact, it doesn't open at all now. Engine running or not. Someone please help.
 
1 - 2 of 2 Posts
Top