Fiat 500 Forum banner
1 - 12 of 12 Posts

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #1 · (Edited)
Happens only when warm. Cranks but then kinda wheezes and does not fire up. Second try always fires up. Happens randomly. Anyone have happen and fix yet?
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #2 ·
Checked the plugs....dry and they are newish.

Very sporadic but always fires on second. Some days not issue. Hoping to know. Maybe something simple. Maybe something going and I would like to try and get ahead.of it..tia
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #3 ·
I am thinking it may be the coil packs it's very very intermittent often never does it or even a whole day car is a 2014 with 122,000 kms.
 

·
Registered
Joined
·
1,576 Posts
What do you mean by "warm"? Is it as in you drive it like on the highway so that it's completely up to the operating temp? Then how long does it sit? What do you mean by "wheezes"? Like the starter stops cranking? Does it run well otherwise? Do you notice any misfire or anything? Intermittent problems like this are pretty difficult sometimes, so the best course of action is actually to let it be till it gets worse.
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #6 ·
What do you mean by "warm"? Is it as in you drive it like on the highway so that it's completely up to the operating temp? Then how long does it sit? What do you mean by "wheezes"? Like the starter stops cranking? Does it run well otherwise? Do you notice any misfire or anything? Intermittent problems like this are pretty difficult sometimes, so the best course of action is actually to let it be till it gets worse.
Yes completely warm/hot. Off for 5-10min. Yes, the starter stops. Come to think about it, right, it doesn't keep cranking. It stops cranking. It like kinda gives up and sometimes does a bit of wheeze hard.to explain the sound. I am in out car many many times a day and is very sporadic and rare. Not that concerned but like to nip in bud before get worse. I will try good fuel injector cleaner as well.. when crank, it almost catches. I will try and pay real close attention if maybe i am releasing key if it doesn't fire right away or maybe i letting up on key just slightly enough. I don't mind having to replace the coils or doing anything like that a bit early as I prefer to do preventative maintenance and overall the costs of this car so low. It's only got 122,000 km on it so I am not suspecting fuel pump. I'll check with my local dealer if there's a software update for the 2013s.
 

·
Registered
Joined
·
1,576 Posts
So you are saying that the starter doesn't keep on cranking. How long would it crank for before it wheezes off as you say? If the starter stops cranking, the place to look at should be the starter, before injectors or coils. But whatever...
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #8 · (Edited)
So you are saying that the starter doesn't keep on cranking. How long would it crank for before it wheezes off as you say? If the starter stops cranking, the place to look at should be the starter, before injectors or coils. But whatever...
Yes I been thinking same thing....but the fuel injector cleaner did make run smoother! But it was not running bad tho.
Run quite well.
I didn't think was starter bec I thought starters start clicking and not turning when going bad.
When it happens, it seems to be taking a bit longer to crank, then wheezes and gives up. So i thought maybe fuel or spark...
 

·
Registered
Joined
·
1,576 Posts
The coil pack tends to show the issues at higher load (like full throttle in the 3rd gear), and the same with fuel pump or injectors, not initially at the start up. The problem you describe, the closest thing I can think of is some sort of heat soak of electrical component. But then, some of those issues are really difficult to diagnose properly, so I'd wait till it gets worse (if it does). Otherwise, you'll just throwing parts at it and you won't know what's what.
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #10 ·
May be grounding on the starter motor. Will loosen and re tighten bolts when i get a chance. Maybe see if there's 3rd bolt installed. Not sure of symptoms that this related to as was a bulletin for 2012s but mine is 2013... Apparently for 2012 with starter motor grounding issue symptom was low oil level warning on dash....this, i believe, was only for manuals for some reason....
The coil pack tends to show the issues at higher load (like full throttle in the 3rd gear), and the same with fuel pump or injectors, not initially at the start up. The problem you describe, the closest thing I can think of is some sort of heat soak of electrical component. But then, some of those issues are really difficult to diagnose properly, so I'd wait till it gets worse (if it does). Otherwise, you'll just throwing parts at it and you won't know what's what.
Right. I don't mind throwing a part here and there at it as its 123,000kms and 8 years old now and then I know it's good and if not too much $ and work. I thought it might have been not running cleanly to redline or was hitting rev limiter so I am trying to watch more closely at tach. I will retighten starter bolts when i do next oil. I had read about others having similar symptoms and thought maybe a common reason and solution. I will make sure I post if I find. And yeah, waiting till gets worse is ok except if it suddenly won't start somewhere. It is manual tho so easy to push start:)
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #11 · (Edited)
It seems like the starter will start to turn motor but then stop cranking, then spin itself and continues to spin if I hold key on. So seems solenoid? Just replace starter right?

It only happens when engine warm and has been sitting 5 to 10 minutes. Never happens when hot or cold, only after sits for a bit.

I am thinking the contacts getting worn and the heat expansion causes the solenoid to malfunction. Very intermittent and very rare, like once every 25 starts.

Does not seem like too difficult job...
 

·
Registered
2013 Pop, manual, Abarth springs, kyb gas a just rear, zonker short shot air filter, Sprint booster
Joined
·
207 Posts
Discussion Starter · #12 ·
My car is 2013 and missing one of the starter bolts like the service bulletin campaign on 2012. The bolts are a couple bucks and I don't see how they are different other than one more. I changed one and out another into empty mounting hole... Will see if improve. Again, my car is very intermittent and not really an issue other than I need sometimes crank twice to start.... just wanting to get in front of rather then if get worse
 
1 - 12 of 12 Posts
Top