Fiat 500 Forum banner
1 - 20 of 23 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have been getting goal posts and service charging system lights.

system was charging overnight when in the morning it had a strange light pattern on dash and the service charging system warning. Also car thinks it’s plugged in when it’s not. It will drive. It clunks.
just won’t charge

help
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
Been using aftermarket 220v line for 5 yrs..

tried Fiat line today

just notice two of the prongs in the orange port
Are somewhat loose and one is solid.
 

·
Registered
2016 500e
Joined
·
75 Posts
Been using aftermarket 220v line for 5 yrs..

tried Fiat line today

just notice two of the prongs in the orange port
Are somewhat loose and one is solid.
Could be the problem, I am not comfortable reaching in to wiggle mine to check. There is another thread here about replacing that port on the car.

Sent from my Pixel 3a using Tapatalk
 

·
Registered
2017 FIAT 500e
Joined
·
41 Posts
Try the stock 110 charger. Mine did the same thing and the stock charger seemed to reset it somehow. It's been fine for many months since. Others here have had the same experience. Worth a try!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #9 ·
I’ve tried it but it did the same thing.
you mean leave it plugged in for a while with the goal posts
 

·
Registered
2016 500e
Joined
·
75 Posts
What is it saying the hv battery is at % wise? Any chance you have USB obd2 adapter? Fire up AlfaOBD and see what high/low SOC is. Maybe you have a cell or two below min? Grasping at straws and throwing mud at wall at this point.

Sent from my Pixel 3a using Tapatalk
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #12 ·
Says I’m at 65%
I don’t have obd wireless I have one connected to a terminal. Does any adapter work?? I’m sure orielly has a wireless insert
 

·
Registered
2017 500e, Azzurro Celeste, sunroof, 16” Abarth wheels, humidity sensor nixed, motor cover nixed
Joined
·
41 Posts
Unplug your humidity sensor if you haven’t already. That little bugger could be the culprit and it’s good for absolutely nothing.

 

·
Registered
2013 FIAT 500e
Joined
·
3,371 Posts
Non-cordless OBD reportedly CREATES issues. I think the list of 6 standard fixes* works for that though, but after unplugging a corded OBD you need to start from the beginning again:

*
 

·
Registered
2013 FIAT 500e
Joined
·
3,371 Posts
I live in half moon bay. Lots of salt air and fog. Thinking the wires in port on car are corroded
I think someone reported that cleaning their connections* fixed a charge faililure.

* Car AND cord end, especially if the latter is sitting uncovered all day every day in the salt air. The car at least has a little foam-rubber seal. Other cars have a cap, as do other charge-cords, & I now see the wisdom of that.
 

·
Registered
2013 FIAT 500e
Joined
·
3,371 Posts
I live in half moon bay. Lots of salt air and fog. Thinking the wires in port on car are corroded
I would inspect the contacts on the car AND on every charge cord I had. If there appeared to be any corrosion I would check to see if this stuff is okay to use on the metal & plastic. I've used it in the past & it seems to just instantly dissolve any corrosion, but I'd want to check first, before using it on such difficult-to-replace parts. I found it again just now on Amazon by searching "stay-clean liquid flux". Click to enlarge:
Liquid Bottle Product Fluid Plastic bottle
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #20 ·
Car is at dealer in Berkeley been there about 3 weeks. Heard back yesterday they got the car to go into ready mode but still can’t charge.
No clunk
 
1 - 20 of 23 Posts
Top