Fiat 500 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Car has 600 miles on it. I have had the overheating idiot light come on and temp gauge shoot up and come back down. There is a loud tone when the idiot light comes on. It stays on maybe two secs and the amber temp gauge goes all the way up and then right back down. This has happened twice. The car is not overheated. It is in 90's here and has been but it never overheats. Anyone else had this issue?
 

·
Registered
Joined
·
48 Posts
Yea, happened at least once to me just after a cold start -- so I knew it wasn't overheated. The gauge lights zipped up and immediately back down. I don't know; I just assumed it was some kind of function check/test to confirm that the gauge is operational. But, I could be way off. Let's see what other feedback we get...
 

·
Registered
Joined
·
69 Posts
same thing happened to me on my last FIAT at around 2000 miles in may...I have since traded that one in and have a new one with no temp issues...
 

·
Premium Member
Joined
·
1,386 Posts
There was another guy about a month ago, on here, that had the same issue. Search it.
Mr. T is correct. I reported it happening to me while going downhill in second gear, using that to control my speed. At a little over 3000 rpm, the temperature idiot light came on. I tapped the brakes and up-shifted, and it disappeared right away.
 

·
Premium Member
Joined
·
1,386 Posts
I would recommend from cold start that you wait that long second (while it's beeping) before you turn the key farther to start. Otherwise it's adjusting while it's starting. I just imagine the scenario that the night before, if one drove it hard, whipped into the driveway, and shut it off with the a/c still running (Rode hard and put away wet, so to speak).
 
1 - 7 of 7 Posts
Top