Fiat 500 Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
About once a week the radio will fully display, but not have any audio or RDS, like no FM signal. Mute is off. I haven't had anything attached to the USB port, or used Bluetooth. The problem is intermittant, and turning off the car for a few hours can restore radio operation. Any ideas?
 

·
Registered
Joined
·
1,999 Posts
About once a week the radio will fully display, but not have any audio or RDS, like no FM signal. Mute is off. I haven't had anything attached to the USB port, or used Bluetooth. The problem is intermittant, and turning off the car for a few hours can restore radio operation. Any ideas?

lanciavp:

I am sorry to learn of this issue you are having with the radio; intermittent concerns such as these are a pain and can be hard to diagnose. The studio is going to have to replicate the concern in order to diagnose and put forth a repair attempt. If turning the vehicle off "resets" the radio, it seems to me that the radio may be defective, but don't quote me on that. I agree with Tweak, at your convenience, I would set up an appointment at your local studio to have it checked out. Let me know if you run into problems or need any additional assistance.
 

·
Registered
Joined
·
42 Posts
This has happened twice in the last week! I thought it was just our car. I found that turning the car off (and taking the key out) and restarting the car resolves the issue.
 
1 - 4 of 4 Posts
Top