Fiat 500 Forum banner

1 - 7 of 7 Posts

·
Registered
2017 Fiat 500e Bianco Perla
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi Fiat owners! I have what appears to be a common or known issue but I’m unable to find any outcome/solution posted. Ever since I used the rear window wiper for the first time, every time I start the car, the rear wiper goes on for a couple swipes. I don’t have the front wipers on and I’m not in reverse when it happens either. We’ve also checked all settings are off. Any assistance would be greatly appreciated!
 

·
Registered
Joined
·
13,097 Posts
Need a Software refresh. The rear ones only come on by themselves when you in reverse, and the front one are on.
Head to the nearest Fiat dealership.

good luck.
 

·
Registered
2017 Fiat 500e Bianco Perla
Joined
·
6 Posts
Discussion Starter · #3 ·
Need a Software refresh. The rear ones only come on by themselves when you in reverse, and the front one are on.
Head to the nearest Fiat dealership.

good luck.
Thank you @smark! By the way at least for 2017 500e’s, the rear wiper does have its own switch to it turn on. It doesn’t just turn on when in reverse and front wipers are on. Our Fiat dealership service is a super pain to go to so I’m trying to avoid it if at all possible.
 

·
Registered
Joined
·
13,097 Posts
Thank you @smark! By the way at least for 2017 500e’s, the rear wiper does have its own switch to it turn on. It doesn’t just turn on when in reverse and front wipers are on. Our Fiat dealership service is a super pain to go to so I’m trying to avoid it if at all possible.
The ice version has a stock switch too. Did you ever find out what’s wrong with you wipers?
 

·
Registered
2017 Fiat 500e Bianco Perla
Joined
·
6 Posts
Discussion Starter · #6 ·
I don’t know if this is a coincidence but I had no washer fluid so we filled it and now I’m noticing the rear wiper is not going on automatically anymore. It’s fixed??? I didn’t try testing it by turning the rear wiper on because I don’t need to have it start again, at least until I actually need to turn it on. Lol
 

·
Registered
Joined
·
13,097 Posts
I don’t know if this is a coincidence but I had no washer fluid so we filled it and now I’m noticing the rear wiper is not going on automatically anymore. It’s fixed??? I didn’t try testing it by turning the rear wiper on because I don’t need to have it start again, at least until I actually need to turn it on. Lol
Crazy, Keep us updated
 
1 - 7 of 7 Posts
Top