Fiat 500 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone. I have a 2013 500 Pop and I LOVE this car. I've put 160k in it in the 7 years I've owned it and I've had MINIMAL issues with it.
I had the original clutch replaced at 150k and when I got it back, second gear and OCCASIONALLY reverse would be notchy. Didnt happen before at all.
Here is my issue tho.... I drove it today abd all of a sudden, I went to take off and its like it was stuck in 3rd or 4th gear. Wouldn't come out. The shifter moved freely but felt....limp.
After restarting the car, it worked.....then stopped shifting after I stopped the vehicle. If I take the shifter and put it in the position of 1st gear....I can drag it across the top of the shifting space all the way to where 5th gear is. I can make a big square patten with the shifter area. And when I go to where reverse is....reverse don't work, but there is a surprise gear when I push the shifter UP in the opposite direction of reverse. The linkage cables move all the way to the trans and the arms on the trans move as well. I read on here that is can possibly be the bushings? How does that even work or make sense?

Anyone have this issue? It's crazy.

Plz help.
 

·
Registered
Joined
·
2 Posts
My 2012 Gucci Fiat was stuck in a certain gear leaving me stranded in a parking lot.... .turns out the part was recalled and they fixed it for free. May be the same for you, look up your vin on the mopar site
 

·
Registered
Joined
·
11 Posts
Hello everyone. I have a 2013 500 Pop and I LOVE this car. I've put 160k in it in the 7 years I've owned it and I've had MINIMAL issues with it.
I had the original clutch replaced at 150k and when I got it back, second gear and OCCASIONALLY reverse would be notchy. Didnt happen before at all.
Here is my issue tho.... I drove it today abd all of a sudden, I went to take off and its like it was stuck in 3rd or 4th gear. Wouldn't come out. The shifter moved freely but felt....limp.
After restarting the car, it worked.....then stopped shifting after I stopped the vehicle. If I take the shifter and put it in the position of 1st gear....I can drag it across the top of the shifting space all the way to where 5th gear is. I can make a big square patten with the shifter area. And when I go to where reverse is....reverse don't work, but there is a surprise gear when I push the shifter UP in the opposite direction of reverse. The linkage cables move all the way to the trans and the arms on the trans move as well. I read on here that is can possibly be the bushings? How does that even work or make sense?

Anyone have this issue? It's crazy.

Plz help.
same issue
 
1 - 3 of 3 Posts
Top